How to troubleshoot microphone issues in your Chrome extension recording

Is your video missing audio? Try these fixes. ⚙️

If you're experiencing issues with the Loom extension not capturing your microphone audio when recording with the Loom Chrome extension, please follow the below troubleshooting steps. 🔨

Issue symptoms:

  • Recording made via the Loom Chrome extension does not have sound despite your microphone being selected and enabled. 
  • Under your Recording Settings, your mics are labeled: 'Microphone 1' 'Microphone 2' 'Microphone 3',
    mceclip0.png

Here's what to do:

  1. Open your Chrome microphone settings (chrome://settings/content/microphone) from the Chrome browser and enable your setting as per below:

    1) Choose a default mic.
    2) Toggle 'Ask before accessing' to blocked.
    3) Clear the list of websites under 'Allow' by clicking the trash icon next to each website. 
    Then exit this page. 

    Screen_Shot_2020-10-07_at_4.54.57_PM.png

  2. Restart your Chrome browser, then re-open Chrome microphone settings (chrome://settings/content/microphone) and toggle back on 'Ask before accessing', as shown below. 

    Oct-07-2020_16-57-50.gif

  3. Open your Personal Library, then launch the Loom extension by clicking the Loom icon in your address bar. You should now see a pop-up asking if Loom can 'Use your microphone'. Click 'Allow' as per below, then exit the Loom extension. 

    Nov-26-2019_17-22-43.gif

  4. Re-launch your Loom extension and choose your microphone source under Recording Settings. This should now display with your microphone names correctly. 

    Oct-07-2020_17-01-43.gif

  5. Select your preferred microphone and hit Start Recording. 

    Screen_Shot_2020-10-07_at_5.15.27_PM.png


You should now be able to record successfully.

If this does not work, we'd suggest trying to record with the Loom desktop app.

 

 Questions, comments, concerns? Contact us here.   

Happy recording! 🎥 😄

2 out of 3 found this helpful