Is there a Loom mobile app?

Loom for iOS is almost ready for release! 🤳

If you're interested in being part of our early-access beta group - please email zack@loom.com and we'll get you up and running.

📱Please note that Loom for iOS is only compatible with iPhone and iPad (sorry Android friends) and requires iOS 12.1 or above. 

We have plans to develop Loom for Android too, but don't have any specifics to share yet. 

Got feedback? 🗣We'd love to hear it! 

Your feedback is how we improve. Please share with us how you'd like to use the app and what features you'd like to see added. Any and all feedback is warmly welcomed!

 

0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.